# Table of Contents

Excel 2010 – Worksheet 3

Graphs and Charts ........................................................................................................... 1
Chart Elements .................................................................................................................. 1
Column Charts: ................................................................................................................ 2
Pie Charts: ........................................................................................................................ 6
Line graph 1: ....................................................................................................................... 8
Line Graph 2: ..................................................................................................................... 10
Scatter Charts .................................................................................................................... 12
Functions ........................................................................................................................... 13
Calculate Averages (Mean): .............................................................................................. 13
Calculate Standard Deviation: ........................................................................................ 13
Display Standard Deviation on Chart ............................................................................. 14
Insert a Chart into a Word Document & Create Caption .............................................. 15
Further Practice ................................................................................................................. 17
Normal distribution .......................................................................................................... 18
Correlation ......................................................................................................................... 19
Format a trend Line to get $r^2$ and Equation for line ...................................................... 20
Charts will help you to make sense of your data by showing your results in easy to understand pictorial graphical form. We’ll be looking at 3 easy to construct types of charts; and an X Y Scatter chart.

- **COLUMN OR BAR CHART** – to compare series of data
- **PIE CHART** – to show single series of data
- **LINE GRAPH** – to present trends over time

**CHART ELEMENTS**
Different parts of the chart (represented here by the Column Chart):

<table>
<thead>
<tr>
<th>Chart Area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plot Area</td>
<td>The area bounded by the X and Y Axis</td>
</tr>
<tr>
<td>Data Points</td>
<td>Values represented by the columns (above), or lines or wedge in a pie</td>
</tr>
<tr>
<td>Data Series</td>
<td>A series is represented by one column of the same colour. The above chart has 2 series.</td>
</tr>
<tr>
<td>Legend</td>
<td>Identifies the colours assigned to the Series- also known as a key</td>
</tr>
<tr>
<td>Data Label</td>
<td>Provides additional information about the makeup of the data series (not shown in the chart above)</td>
</tr>
<tr>
<td>Chart Gridlines</td>
<td>Gridlines shown above are ‘major gridlines’. These can be changed to ‘minor gridlines’ or deleted</td>
</tr>
</tbody>
</table>
COLUMN CHARTS:
The Column Chart is used to compare series of data. Open the spreadsheet named Graphs and Charts and go the sheet named Column to see the following data:

1 Highlight the cells A1:C5 and select Insert tab/Charts group/Column.
2 Select The chart will appear within the worksheet.

Make the following changes to the chart:

<table>
<thead>
<tr>
<th>Add Chart Title</th>
<th>Add Horizontal Axis Title</th>
<th>Add Vertical Axis Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Click on the chart to select.</td>
<td>• Click on the horizontal axis and select AxisTitles.</td>
<td>• Click on the vertical axis and select Axis Titles.</td>
</tr>
<tr>
<td>• Select Layout tab/Chart Title. Select the Above Chart option.</td>
<td>• Select Primary Horizontal Axis Title and then select Title Below Axis.</td>
<td>• Select Primary Vertical Axis Title.</td>
</tr>
<tr>
<td>• Click on the Chart Title frame and insert the chart heading FORECAST FOR 5 DAYS 14TH-18TH AUGUST. The heading appears in the Formula Bar. Press the Enter key when finished.</td>
<td>• Click on the Horizontal Axis Title frame and insert the text Weather Centres followed by the Enter key.</td>
<td>• Select one of the options (the illustrated format on p5 was the Rotated Title) and insert the text Min/Max °C. You can find the degrees symbol through the Insert/Symbol option. Select the Symbol Font and scroll through to find the appropriate symbol.</td>
</tr>
</tbody>
</table>
**Format Headings**

1. Click on the main heading to select and select **Home** tab:
   - Click **B** to make the heading bold
   - Click on the down pointing arrows and select a different font and then change the font size

2. Repeat to change the font for the Vertical and Horizontal headings and your Legend.

**Add Data Labels**

1. Click the Chart to select.
2. Select **Layout** tab/ **Data Labels**. Click on the preferred position.

**Change Vertical Axis**

1. Right click on the **Y-Vertical Axis** and select **Format Axis**.
   - Click the **Minimum Fixed** option and insert **5**
   - Shows the value interval

2. Select the **Close** button.

**Format Chart Columns**

1. Click on the **Max** column to select the series.
2. Select **Format** tab/ **Shape Fill**. You can either select a different colour or one of the other **Fill** options. Try each one to see the effect.
3. Repeat with the other series if required. You can even select a picture by selecting an appropriate picture from available pictures (or from the web).
Add Chart Area Background

1. Right click on the Chart Area and then select Format Chart Area:

   ![Format Chart Area dialog box]

   Select your Fill option here to see the different effects

   You can select Preset colours or select your own colour. Try the different options

2. When finished, select the Close button.

Add Plot Area Background

1. Right click on the Plot Area and select Format Plot Area:

   ![Format Plot Area dialog box]

   Select your Fill option

   If you have opted for an Picture, select File (or Clip Art to find an appropriate image)

2. Select the Close button.
Preset Styles

Rather than create your own, you may prefer to use Excel's pre-set styles.

1. Click on the chart to select.
2. Select the **Design** tab and click on the **Styles** to see which one you would prefer.

Moving the Chart into a new Sheet

If you want to move the Chart into its own sheet, click on the chart and select the **Design** tab/**Move Chart** Button. In the **Move Chart** dialog box, click on the **New Sheet** option (naming the sheet as required) and then **OK**.

Printing

If you want to print the chart alone, click on the chart to select and then select **File** tab and **Print** in the normal way.

If you want to print the chart and the data to which it refers, click on the chart and drag this below the data. Please note the chart will need to be embedded as an object on the sheet to enable you to do this. This means the chart must not be moved to a sheet of its own.

The chart can be resized either by dragging the resizing handles to the size that you want, or click on the **Format** tab and change the height and width values in the **Size** group.

Click outside the chart to cancel the selection and then use your **Print Preview** to check the chart's position and size before printing.

Save your chart as **Weather Forecast** before closing. Leave the **Graphs and Charts** document open for the next task.
PIE CHARTS:

A Pie chart can be used to show a single series of data. Ensure the spreadsheet named Graphs and Charts is open and go the sheet named Pie to see the following data:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>B</td>
</tr>
<tr>
<td>1</td>
<td>AGE</td>
</tr>
<tr>
<td>2</td>
<td>6-9 Yrs</td>
</tr>
<tr>
<td>3</td>
<td>10-13 Yrs</td>
</tr>
<tr>
<td>4</td>
<td>14-16 Yrs</td>
</tr>
</tbody>
</table>

Highlight Cells A2:B4 and select Insert/Pie. For this example, click on the Pie option or the Pie in 3-D.

Make the following changes to the chart:

**Insert Title**

1. Insert the Chart Title by clicking on the chart to select.
2. Select Layout/Chart Title and then Above chart.
3. Insert the text JUDO CLUB MEMBERSHIP BY AGE which will appear in the Formula Bar and then click outside the box.

**Change Font Size**

1. Click on the Chart to select, and then on the Chart Title box.
2. Select the Home tab and change the Font size to 14. You may also change the Font style if preferred.

**Add Data Labels**

1. Select the Chart and then click select Layout tab/Data Labels.
2. Click on the preferred position (try each one in turn to see which one you feel is more appropriate).

**Move a Wedge**

Emphasise the wedge relating to 6-9 Yrs by dragging it away from the other wedges.

1. Click on the wedge to select. Make sure that you click on the edge of the wedge.
2. Drag away from the others. This can be a bit tricky sometimes but make sure that you click on the outside of the wedge you want to move to select.
**Change Wedge Colours**

1. Click on one of the wedges (make sure you only select one)
2. Select **Format/Shape Fill/Shape Styles**.

   Select a shape fill colour of your choice.
3. Select the **Close** button and repeat this for the other wedges.

**Preset Styles**

You may prefer to use one of Excel's preset styles. If so:

1. Select your chart and then click on the **Design** tab.
2. You can see a full list of design options by clicking on the down arrow to the right of the **Chart Styles** group in the **Ribbon**:

**Moving the Chart into a new Sheet**

If you want to move the Chart into its own sheet, click on the chart and select the **Design** tab/Move Chart Button. In the **Move Chart** dialog box, click on the **New Sheet** option (naming the sheet as required) and then **OK**.

Save the chart and continue working on the next task.
LINE GRAPH 1:
A Line Graph is normally used to present trends over time. We’re going to look at two graphs. Ensure the spreadsheet named Graphs and Charts is open and go the tab sheet named Line 1. This worksheet shows household expenses for the first 3 months of the year:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>January</td>
<td>February</td>
<td>March</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Electricity</td>
<td>38.22</td>
<td>33.45</td>
<td>36.35</td>
</tr>
<tr>
<td>3</td>
<td>Water</td>
<td>25.5</td>
<td>30</td>
<td>31.5</td>
</tr>
<tr>
<td>4</td>
<td>Telephone</td>
<td>35.54</td>
<td>38.22</td>
<td>32.8</td>
</tr>
</tbody>
</table>

1. Highlight Cells A1:D4 and select Insert/Line – and select the first option.

Add the following titles:

<table>
<thead>
<tr>
<th>Add Chart Title</th>
<th>Add Horizontal Axis Title</th>
<th>Add Vertical Axis Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Click on the chart to select.</td>
<td>• Click on the horizontal axis and select Axis Titles.</td>
<td>• Click on the vertical axis and select Axis Titles.</td>
</tr>
<tr>
<td>• Select Layout/Chart Title. You can select the Above Chart option.</td>
<td>• Select Primary Horizontal Axis Title and then select Title Below Axis.</td>
<td>• Select Primary Vertical Axis Title.</td>
</tr>
<tr>
<td>• Click on the Chart Title frame and insert the chart heading HOUSEHOLD EXPENSES JANUARY-MARCH. The heading appears in the Formula Bar. Press the Enter key when finished or click outside the chart.</td>
<td>• Click on the Horizontal Axis Title frame and insert the text Months followed by the Enter key.</td>
<td>• Select one of the options and insert the text £ Sterling then click outside the chart.</td>
</tr>
</tbody>
</table>

Format the Chart Title

1. Click on the Chart Title box then select the Home Tab in the Ribbon.
2. Change the Font Size to 14 point in the Font Group.
**Change the Y-Axis Values**

The Y-Axis at present shows the units as 0-45. Change this to show 15-45.

1. Click on the Axis to select, then select **Layout/Axes/Primary Vertical Axis/More Primary Vertical Axis Options.**

   ![Axis Options](image)

   - Click the **Fixed** button
   - Insert the value 15

2. Select the **Close** button.

**Chart Styles**

You may select one of Excel’s Chart Styles by clicking on the **Design** tab and selecting from the list of options. Alternatively, you could create your own by having a go at the following:

**Format the Gridlines**

1. Right click on the gridlines to select and from the options, select **Format Gridlines.**
2. Click on **Line Style** and select one of the **Dash type** options.
3. Select the **Close** button.

**Add Chart Background**

Click on the **Shape Fill** and then make a choice from one of the **Gradient** or **Texture** options. The **Plot Area** will not be changed.

Your graph should now look something like the following:

![Household Expenses Chart](chart)
LINE GRAPH 2:
Ensure the spreadsheet named **Graphs and Charts** is open and go the tab sheet named **Line 2**. This data shows a comparison of Petrol and Diesel prices for the years 2007 to 2010:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Petrol</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>2007</td>
<td>87.9</td>
<td>92.5</td>
</tr>
<tr>
<td>3</td>
<td>2008</td>
<td>103.9</td>
<td>108.9</td>
</tr>
<tr>
<td>4</td>
<td>2009</td>
<td>85.9</td>
<td>99.9</td>
</tr>
<tr>
<td>5</td>
<td>2010</td>
<td>111.9</td>
<td>128.9</td>
</tr>
</tbody>
</table>

1. Highlight **Cells A1:C5** and then select **Insert/Line**. Click on the first option.

Add the following titles:

<table>
<thead>
<tr>
<th>Add Chart Title</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• <strong>Click on the chart to select.</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Select Layout/Chart Title.</strong> <strong>Select the Above Chart</strong> option.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Click on the Chart Title frame and insert the chart heading AVERAGE COST OF PETROL AND DIESEL 2007-2010.</strong> The heading appears in the Formula Bar. Press the <strong>Enter</strong> key when finished or click outside the box.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Add Horizontal Axis Title</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• <strong>Click on the horizontal axis and select Axis Titles.</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Select Primary Horizontal Axis Title</strong> and then select <strong>Title Below Axis.</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Click on the Horizontal Axis Title frame and insert the text Years followed by the <strong>Enter</strong> key or click outside the box.</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Add Vertical Axis Title</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• <strong>Click on the vertical axis and select Axis Titles.</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Select Primary Vertical Axis Title.</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Select one of the options and insert the text Pence per Litre. Click outside the box.</strong></td>
</tr>
</tbody>
</table>
**Add/Delete Trendlines**

Trendlines are used to show trends in data. Show Trendlines for Petrol and Diesel as follows:

1. Right click on the line for **Petrol** and select **Add Trendline**. **Linear** is already selected. Select the **Close** button.

2. Repeat for **Diesel**, selecting a different format for your Trendline:

3. When you want to delete Trendlines, select the line and then select **Layout/Trendline/None**.

4. Save the chart. Your finished chart should look something like the following:

5. Close the spreadsheet.
SCATTER CHARTS

Scatter charts are created to see the relationship or correlation between two values. You will have values in the first column that would display in your X Axis and values in the next column that would display as your Y Axis.

1. Open the spreadsheet Partners. The sheet contains the age of 14 couples. We will create an X Y Scatter chart to see the relationship between the ages and add a trendline to the chart.

2. Select the cells B1:C15 and go to the Insert tab/Charts group / Scatter command and select the first option (Scatter with only Markers).

3. Delete the Legend.

4. Change the title to Age Comparison of Couples

5. Add the title Age of Partner 1 (Years) to the X Axis.
   Change the data range in the X Axis from 15 to 65 displaying a Major unit of 5.

6. Add the title Age of Partner 2 (Years) to the Y Axis.
   Change the data range in the Y Axis from 15 to 65 displaying a Major unit of 5.

7. To add a trendline, ensure you have selected the Chart Area. Go to the Layout tab/ Analysis group and select Trendline / Linear Trendline

8. Save and close the spreadsheet.
Excel 2010 – Worksheet 3

Functions

CALCULATE AVERAGES (MEAN):

Open the spreadsheet file named Weather Forecast to calculate an average for the minimum and maximum temperatures. Go to the sheet named Column

1. Place the cursor in cell B7 and enter the following function:

   =Average(

   If your chart is on this sheet you may have to move the chart in order to see the cell.

   Highlight cells B2:B5 and then press the Enter key

   The average for the minimum temperatures will display in this cell.

2. Format this cell to display as 2 decimal places

3. Repeat the same process to calculate the average for the maximum temperatures in cell C7 ensuring that cells C2:C5 are selected. Format this cell to display as 2 decimal places. Leave the document open for the next task.

CALCULATE STANDARD DEVIATION:

A standard deviation is a statistical measurement of variability used to show how much of a difference exists in a set of data from the average value, or expected value. A high standard deviation indicates a broad range of possible values relative to the expected value. A low standard deviation means the data points are considered close to the expected value.

We will be working with the same spreadsheet file named Weather Forecast.

1. Place the cursor in cell B8 and enter the following function:

   =STDEV(

   Highlight cells B2:B5 and then press the Enter key

   The standard deviation for the minimum temperatures will display in this cell.

2. Format this cell to display as 2 decimal places

3. Repeat the same process to calculate the standard deviation for the maximum temperatures in cell C8 ensuring that cells C2:C5 are selected. Format this cell to display as 2 decimal places.

4. Save the spreadsheet and leave open for the next task.
Display Standard Deviation on Chart

Error bars indicate errors on computer graphs or uncertainty in a reported measurement or other value. Error bars offer a general idea as to the accuracy of a value or how much of a deviation the entered value is from the true, or correct, value.

1. Create a column chart using the data B7:C7. The chart will be created using the Min and Max average temperature values.

   Provide a suitable title, X & Y axis labels, and remove the legend for this chart. The chart can be placed anywhere on this sheet or moved to a new sheet.

2. Select Layout tab/Analysis group/Error Bars command and then select Error Bars with Standard Deviation

   The error bars will appear on the chart. However they must be edited to reflect the values that have been produced as a result of the standard deviation formula generated in cells B8 and C8.

3. Right click on the standard deviation bar on the chart and select Format Error Bars

   Select Custom and then click on Specify Value
4 The Custom Error Bars dialog box will appear

Click on the Positive Error Value section (ensure it is highlighted) and select cells B8:C8 (the cells that contain the standard deviation value)

Do the same for the Negative Error Value box (this is the same for positive and negative) and click on OK.

5 Close the Format Error Bars dialog box. You will now have error bars that are specific to your data.

6 Save and close and spreadsheet.

---

**Insert a Chart into a Word Document & Create Caption**

1 Open the two files:
   - Weather forecast.xlsx
   - Great British Holiday.docx

2 Select one of the charts that you have created in the Weather Forecast spreadsheet/Column sheet (you may have moved this to a new sheet) and select the Copy command – you can do this by right-clicking the mouse, going to the Home tab or using a keyboard shortcut (Ctrl+C)

3 Go to the Word Document Great British Holiday and place the cursor at the end of the fifth paragraph which reads:
   … four weather centres across the UK:

4 Press the Enter key twice and then select the Paste command. The chart will be inserted in the document.

5 Align the chart to be centred on the page.

6 You can also resize the chart to ensure data is clear and visible by dragging the bottom corner diagonally outwards or inwards.

When you click on the chart you will notice that the three tabs that allow you to format the chart (just as you would in Excel) will appear.
In order for a graph to have meaning when producing results you should provide a figure caption for the chart. This should be located below the chart and provide enough information so that your graph can stand alone without further description.

Select the chart and go to the References tab/ Captions group and click on Insert Caption.

In the Options section:

- Ensure that the label is a Figure
- and that it will be positioned Below selected item

In the Caption section: Place your cursor after the text Figure 1 (important: you must NOT delete this text) and add the title: Average Temperatures in August 2013 displaying Standard Deviation.

Click on OK. The caption is now displayed below the graph.

Remember now when you are referencing any the information relating to your chart you should include text such as: refer to Figure 1, Figure 1 shows..., or as demonstrated in Figure 1...

NOTE – the figure caption will also enable you to insert a table of figures as a contents page at the beginning of your document if required – this will be a mandatory requirement when creating your dissertation (not covered during this session).

8 Save and close both files.
Further Practice

Open the Workbook **Data Analysis** and go to the sheet labelled **Vertical Jump Height**

This sheet provides the maximum jump height collected for left and right single leg jumps using the Jump Mat (Just Jump!, Probiotics Inc., Alabama, USA).

1. In cell **B9** calculate the **Mean** (average) for **Right Leg – Max** and copy this formula to **C9**.

2. In cell **B10** calculate the **Standard Deviation** for **Right Leg – Max** and copy this formula across to **C10**

3. Insert a column chart using the data in cells **B9:C9**. Ensure you create an appropriate title, X and Y axis titles (using the correct units – in this instance it’s **cm**)

4. Ensure the **X axis labels** display the value of the cells **B1:C1** and do not appear as 1 and 2. (Hint: **Design** tab/ **Data** group/ **Select Data** command)

5. Remove the **Legend** as it’s not required.

6. Change the **Y Axis** range to display from **0** to **60**.

7. Add **Standard Deviation** lines to the chart (not forgetting to customise the error bars to reflect your data).

8. **Paste** this chart into a new Word document. Produce a **caption** for the chart using an appropriate title ensuring the caption appears **below** the chart.

9. Save the Word document as **Data Analysis** and close.

10. Save and continue working on the **Data Analysis** spreadsheet.
1. Open the sheet labelled **Height vs. Weight**

2. Calculate the **Mean** (Average) and **Standard Deviation** for cells **B30, B31, C30 and C31**

3. Copy and paste the height data into column **F** labelled **Normal distribution – Height**

4. Sort the height data in **ascending** (smallest to largest) order – found under the **Data** tab

5. In order to find the **z-score** type the following equation into cell **G3**: (DO NOT COPY AND PASTE FORMULA FROM THIS SHEET!)

   \[ \text{=} \text{NORM.DIST}(F3, \$B\$30, \$B\$31, \text{FALSE}) \]

   The above equation relates to the following equation:

   \[ \text{=} \text{NORM.DIST}(x, \text{mean, SD, cumulative}) \]

   $ in front of the cell row and column means that when you copy down the equation the cell will not change (absolute cell referencing); this is important as we want to use the same **Mean** and **SD** when we copy the equation down.

   **FALSE** = this tell the computer that you want individual z-scores for each row. If you typed

   **TRUE** = instead this would provide a cumulative value for each z-score

6. Highlight both **height** and **z-scores** and plot a **scatter graph** with **smooth lines**. This will give you your normal distribution curve for height.
7. Repeat the steps above to create a Normal Distribution for the Weight data. Continue working on this document.

Correlation

1. For the Height and Weight values under correlation data (B3:C28) create a Scatter chart with Only Markers.

2. Change the x-axis to 140 – 200 and the y-axis to 40 – 100

3. Label both axis (remember to include units) - What can you see about the data? Does height and weight relate to one another?

4. Calculate the correlation between height and weight to find the r value (read the info below and the method is shown further down)

\[ r \text{ value} = \text{the correlation coefficient. It can be positive or negative which will show the direction of the relationship.} \]

r values can only be between -1 and 1, the closer to 1/-1 the stronger the relationship. The closer to 0 the weaker the relationship, e.g. if \( r = 0.8 \) then there is a strong positive relationship. If \( r = -0.1 \) then there is a weak negative relationship.

You will first need to install the Analysis ToolPak – Go to File/Options/ Add Ins and select Analysis ToolPak

Click on Go… and tick in the box for Analysis ToolPak

Click on OK.

The Analysis group is added to the Data tab.
5. Go to the **Data** tab and click on the **Data Analysis** button. The data analysis box will appear.

6. Click on **Correlation**, in the scroll down box. Click **OK**

7. Click on the **Input Range** box

8. Highlight the **Height** and **Weight** data under the correlation data (excluding means and standard deviations). Click **OK**

9. A new sheet will appear as shown below (note: the data in the box below may be different to the data below if you have changed some values:

![Excel Correlation Table]

   ![Correlation Table]

this is your r-value (check to see if it is negative or positive)

---

**Format a trend Line to get r² and Equation for line**

1. With the graph selected, go to the **Layout** tab, click on **Trendline**

2. Select **Linear Trendline**

3. Now you can format the **trendline** to give you an r² value and the equation of the line

4. Right-click on the **trendline** on your graph

5. Click on **Format Trendline**, a format trendline box will appear

6. Check **Display R-squared Value on Chart** and click on **OK**.

![Format Trendline]

7. Save and close the **Data Analysis** spreadsheet.